Result is not display in result.aspx

Feb 7, 2008 at 5:31 AM
Edited Feb 7, 2008 at 8:00 AM
I have successfully deployed the webpart. But search result is not displaying on result.aspx. Its showing on OSSSearchResults.aspx. plz help
Coordinator
Feb 22, 2008 at 2:59 PM
You might not have a Search Center in your site collection. Create one if so and use its results page.

jpveigas123 wrote:
I have successfully deployed the webpart. But search result is not displaying on result.aspx. Its showing on OSSSearchResults.aspx. plz help

May 13, 2008 at 1:17 PM
Does this mean that we cannot use Facet Search with the scope: "This Site: xxx" ??
And in order to use it for that scope we should forward that scope results to the Search Center results??

leonidly wrote:
You might not have a Search Center in your site collection. Create one if so and use its results page.

jpveigas123 wrote:
I have successfully deployed the webpart. But search result is not displaying on result.aspx. Its showing on OSSSearchResults.aspx. plz help




Coordinator
May 16, 2008 at 5:24 PM
As far as you can edit the search results page and add Faceted Search - you are fine. That implies existence of the search web parts feature activated.

miguebols wrote:
Does this mean that we cannot use Facet Search with the scope: "This Site: xxx" ??
And in order to use it for that scope we should forward that scope results to the Search Center results??

leonidly wrote:
You might not have a Search Center in your site collection. Create one if so and use its results page.

jpveigas123 wrote:
I have successfully deployed the webpart. But search result is not displaying on result.aspx. Its showing on OSSSearchResults.aspx. plz help