This project is read-only.

Display wrong content source

Nov 22, 2008 at 8:54 AM
First of all thank for publishing this webpart.

My question is

I have 4 content source the description is given below

Name "sap"   URL http://sap    
Content Source Type: SharePoint Sites
In this root site a document library contain 3 document name "A.doc","B.doc","C.doc","D.doc"

Name "docs"   URL http://sap/docs
Content Source Type: Web Sites
This site contain a document library that contain 2 documents name "F.doc","E.doc"

Name "reports"   URL http://sap/reports
Content Source Type: Web Sites
This site contain a document library that contain 2 documents name "P.doc","O.doc"

Name "news"   URL http://sap/news
Content Source Type: Web Sites
This site contain a document library that contain 2 documents name "F.doc","E.doc"


When we search for document "F", in content source it shows only one content source i.e "reports, through the result is getting displayed from two content sources i.e (Docs & news).

But according to me it must have to show three content sources as result are maching from three content sources
i.e Sap,docs & news (Sap is because it is an sharepoint site that contain all the subsite data of docs & news)

Correct me if I am wrong any where.




Nov 22, 2008 at 12:32 PM
Edited Nov 22, 2008 at 12:44 PM
Does the result change when you enable Duplicates on the Core Search Results web part?
Nov 24, 2008 at 5:14 AM
ya after clicking on "view duplicates" link it shows the proper result but there is no change in content source.

Even the content source name is getting displayed which is not having any related document.
Dec 5, 2008 at 1:23 PM
Hi,

Can any body resolve my query?
Dec 7, 2008 at 2:30 AM
I am afraid this issue should be troubleshooted in your environment. It's likely that the only 1 content source is extracted for 1 artifact.
Dec 10, 2008 at 5:14 AM
Is anybody having the same problem?

Have anybody check with same condition at their enviroment?