Installation Issues

Apr 23, 2009 at 4:26 PM
Hi,

thanks for developing such a nice application. My boss is considering to implement the solution in our company and wants me to do it. Unfortunately, I am no MOSS-expert. Anyway, I was wondering if I could use the EntLib 4.0 with version 2.5 or do I have to use EntLib 3.1? I'd hate to screw our MOSS server, is there anything I need to watch out for? How do I uninstall the application?

Thanks
Neithan
Coordinator
Apr 23, 2009 at 8:27 PM
Faceted Search 3.0 needs EntLib 4.0. FS 2.5 requires EntLib 3.1. It's .Net framework thing