Installing FS 3.0 on top of 2.0

May 12, 2009 at 4:28 PM

Hello,

I have installed Faceted search 2.0 on my production environment and would like to install 3.0 on top of it.  I was wondering if I need to uninstall 2.0 first or I can just run the 3.0 installation on top of what I already have.  Has anybody had any issues when doing this?

Thank you very much,

Nathalie

 

 

Coordinator
May 12, 2009 at 5:57 PM

Nathalie,

You will have to uninstall 2.0 first and delete FS 2.0 web parts from WP site collection galleries where you've installed them to. Then do a clean install 3.0.

May 12, 2009 at 6:03 PM

Thank you very much!!

To uninstall 2.0 I assume I just have to retract the solution and manually delete the webparts? Do I have to manually edit the web.config files or anything else?

Thx :-)

Coordinator
May 13, 2009 at 1:35 PM

If you still have 2.0 installer, just run it with REMOVE selection. It will take care of the solution and web.config. Then make sure that WPs are cleaned from the gallery.