Installation issue: "Unable to read the security policy file for trust level 'WSS_Custom' "

May 14, 2009 at 4:55 PM

Hi All,

I've followed the steps to install v3.

Central Admin works and shows the solution as deployed, but when I launch my portal to activate the web parts I ge the error message:

"Unable to read the security policy file for trust level 'WSS_Custom'."

The web.config file is looking for the policy file "wss_custom_wss_minimaltrust.config", which doesn't exist.

Can anyone help please?

Thank you.

:-)

Mar 28, 2011 at 11:51 AM

Me too. The guide line is high level. I would like to see how to custom wss_custom.config file.